Bug 1607088 - Wrong Installation Directory (/usr/lib64/lv2/ir.lv2/ir.lv2/)
Summary: Wrong Installation Directory (/usr/lib64/lv2/ir.lv2/ir.lv2/)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lv2-ir-plugins
Version: 28
Hardware: Unspecified
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Guido Aulisi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-21 19:48 UTC by Stefan Sydow
Modified: 2018-07-31 18:02 UTC (History)
1 user (show)

Fixed In Version: lv2-ir-plugins-1.3.4-2.fc28
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-31 18:02:51 UTC
Type: Bug


Attachments (Terms of Use)

Description Stefan Sydow 2018-07-21 19:48:06 UTC
Description of problem:

The plugins are not found because they are installed to
/usr/lib64/lv2/ir.lv2/ir.lv2/
instead of
/usr/lib64/lv2/ir.lv2/

Version-Release number of selected component (if applicable):

v1.3.4

How reproducible:

install the packet

Comment 1 Guido Aulisi 2018-07-22 17:16:25 UTC
Upstream changed the Makefile and the install path.
A patched package will be available in testing soon.

Comment 2 Fedora Update System 2018-07-22 20:01:48 UTC
lv2-ir-plugins-1.3.4-2.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-5447b42008

Comment 3 Fedora Update System 2018-07-23 02:55:43 UTC
lv2-ir-plugins-1.3.4-2.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-5447b42008

Comment 4 Fedora Update System 2018-07-31 18:02:51 UTC
lv2-ir-plugins-1.3.4-2.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.