Bug 160715 - Extras yum repo needs group definitions via comps.xml
Extras yum repo needs group definitions via comps.xml
Status: CLOSED CURRENTRELEASE
Product: Fedora Infrastructure
Classification: Retired
Component: other (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-16 16:24 EDT by Joshua Jensen
Modified: 2014-01-21 17:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-23 22:49:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Jensen 2005-06-16 16:24:15 EDT
Description of problem:

On Fedora 4 x86-64 with all updates, I can't list the available groups of
packages in the extra repo


How reproducible:

$ sudo yum --disablerepo=* --enablerepo=extras grouplist


Please take the comps file for Fedora 4 Extras, and re-run createrepo on the
extras i386 and x86-64 with the "-g comps.xml" option.

Thanks!
Comment 1 Michael Schwendt 2005-06-16 17:42:55 EDT
Joshua, it is not nice to pick an arbitrary package name and report something
unrelated. This has nothing to do with "yap".
Comment 2 Joshua Jensen 2005-06-16 19:45:23 EDT
I agree!  Would you believe that the Bugzilla directions say "just guess if you
can't find one"?!!

I didn't see the proper catagory, so I did just that.
Comment 3 Michael Schwendt 2005-06-21 06:53:53 EDT
Re: comment 2 : No, I don't believe that. Where does it say that? It ought to be
changed if it does. The "Enter Bug (Guided)" pages don't say it. And if you
select component "yap", it displays "High-performance Prolog Compiler" which
clearly is not the right place where to report repository issues.
Comment 4 Kevin Fenzi 2005-06-21 14:36:03 EDT
Looks like if this was enabled it could solve 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=160558

allowing users to do a 'yum install xfce-desktop' to get the right packages. 
Comment 5 Seth Vidal 2005-06-23 22:49:32 EDT
This should be all fine now for Fedora Extras 4.

Let me know if it isn't for you.

Note You need to log in before you can comment on or make changes to this bug.