Bug 1607261 - add vredara id to gluster repository in github
Summary: add vredara id to gluster repository in github
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nigel Babu
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-23 06:48 UTC by Venkata R Edara
Modified: 2018-08-03 10:20 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-03 10:20:08 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Venkata R Edara 2018-07-23 06:48:02 UTC
Description of problem:

I have github id vredara , my email is redara@redhat.com. I am part of gluster org, but ppl could not find me or mention me for glusterd2 project. 

can you look into this?. 
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
able to mention @vredara in glusterd2 repositories or any repo in github.

Additional info:

Comment 1 Venkata R Edara 2018-07-23 06:49:03 UTC
give me access to
https://github.com/gluster/glusterfs
https://github.com/gluster/glusterd2

Comment 2 Nigel Babu 2018-07-23 07:00:58 UTC
You have access to glusterd2. However, there isn't a team that provides read access to glusterfs at the momment. CCing shyam to confirm that this is by design.

Comment 3 Venkata R Edara 2018-07-23 07:09:51 UTC
(In reply to Nigel Babu from comment #2)
> You have access to glusterd2. However, there isn't a team that provides read
> access to glusterfs at the momment. CCing shyam to confirm that this is by
> design.

but still ppl cant find me or mention me using @vredara. please check that once.

Comment 4 Niels de Vos 2018-07-23 07:50:27 UTC
(In reply to Venkata R Edara from comment #3)
> but still ppl cant find me or mention me using @vredara. please check that
> once.

You have marked your membership of the Gluster organization as 'private'. Maybe this is the reason others can not easily find you. Can you move that to 'public' and have someone test it out?

Comment 5 Venkata R Edara 2018-07-23 10:04:13 UTC
(In reply to Niels de Vos from comment #4)
> (In reply to Venkata R Edara from comment #3)
> > but still ppl cant find me or mention me using @vredara. please check that
> > once.
> 
> You have marked your membership of the Gluster organization as 'private'.
> Maybe this is the reason others can not easily find you. Can you move that
> to 'public' and have someone test it out?

Yes I moved it to public now.

Comment 6 Shyamsundar 2018-07-23 22:26:38 UTC
(In reply to Nigel Babu from comment #2)
> You have access to glusterd2. However, there isn't a team that provides read
> access to glusterfs at the momment. CCing shyam to confirm that this is by
> design.

No design there. I guess historic accident.

FWIW, I tried using vredara is now mentionable in GD2 issues, but not in glusterfs.

Comment 7 Nigel Babu 2018-08-03 10:20:08 UTC
This seems to be expected behavior at this point. Happy to revsit if we want to make a change, but for now, there doesn't seem to be actions on infra team. Closing.


Note You need to log in before you can comment on or make changes to this bug.