Bug 160738 - ransom notes requires russian localisation
Summary: ransom notes requires russian localisation
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: redhat-logos (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: David Zeuthen
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 156322 Russian
TreeView+ depends on / blocked
 
Reported: 2005-06-16 23:42 UTC by Lawrence Lim
Modified: 2014-03-26 00:52 UTC (History)
6 users (show)

Fixed In Version: RHEA-2005-728
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 17:22:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Translated ransom notes (Russian) (334.90 KB, application/x-gzip)
2005-08-01 05:21 UTC, Sarah Wang
no flags Details
Translated ransom notes (Russian) -> revised (328.73 KB, application/x-gzip)
2005-08-02 04:06 UTC, Sarah Wang
no flags Details
Translated ransom notes (Russian) -> v3. (243.51 KB, application/x-gzip)
2005-08-02 06:45 UTC, Sarah Wang
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2005:728 qe-ready SHIPPED_LIVE redhat-logos enhancement 2005-10-05 04:00:00 UTC

Description Lawrence Lim 2005-06-16 23:42:24 UTC
Description of problem:
With russian being introduced in U2, ransom notes will need to be localised
similar to the other 14 supported languages.

Version-Release number of selected component (if applicable):
anaconda-10.1.1.19-1.i386.rpm          
anaconda-runtime-10.1.1.19-1.i386.rpm
anaconda-help-10.1.0-1.noarch.rpm  
anaconda-product-4-2AS.noarch.rpm

How reproducible:
Always

Steps to Reproduce:
1.install EL4 with Russian
2.
3.
  
Actual results:
ransom notes in english

Expected results:
ransom notes localised to russian

Additional info:

Comment 1 Jeremy Katz 2005-06-17 15:34:22 UTC
These are in redhat-logos now

Comment 2 Leon Ho 2005-07-25 05:38:08 UTC
Russian main feature is ACKed (bug 130962), but it is missing acks on this
individual bug. Confirmed with PM/QA/Devel stakeholders on adding back the
missing acks and add to U2CanFix tracker.

Comment 3 David Zeuthen 2005-07-28 18:09:04 UTC
Jeremy, in response to comment #1, you mean redhat-artwork right? 

Lawrence: Do we already have the graphics / translations for this already?
(also, if you could be more specific with what "ransom notes" are it would be
useful - I'm *guessing* it's the graphics that flies by when installing RHEL4)


Comment 4 Jeremy Katz 2005-07-28 18:14:05 UTC
No, redhat-logos (which might be system-logos).  redhat-artwork is just theme
type stuff

Comment 5 Lawrence Lim 2005-07-28 23:32:40 UTC
David, in response to comment #3, I will need to check with the localisation on
the translation schedule. Will get back to you as soon as possible.

Comment 6 Sarah Wang 2005-07-28 23:57:36 UTC
We have just started working on the translation. It will be finished by 1st
August. Where should I submit the translated image files?

Sarah

Comment 7 Sarah Wang 2005-08-01 05:21:02 UTC
Created attachment 117334 [details]
Translated ransom notes (Russian)

This tarball contains 8 translated ransom notes files in .png format.

Comment 8 David Zeuthen 2005-08-01 16:07:24 UTC
Hi, there's a few issues with the .png's in the tarball

1. All images need to be 425x225
2. Not sure we want the background as transparent - the originals use a white
background - Jeremy, please advise

Thanks,
David

Comment 9 Jeremy Katz 2005-08-01 16:14:59 UTC
1.  This is a showstopper.  If the images aren't the right size, then things
look very bad (worse than not having them at all)
2.  White background was preferred because photoshop did the blending of the
corners nicer than gtk+.  Not terrible, but it would be better if things were
consistent.  

Unfortunately, at this point, I don't know that things will be done in time to
meet the freeze for U2. 

Comment 10 Sarah Wang 2005-08-02 04:06:28 UTC
Created attachment 117355 [details]
Translated ransom notes (Russian) -> revised

This tarball contains the revised images. All png files are resized to 425x225,
the transparent background has been replaced with white background. Let me know
if there are other problems.

Sarah

Comment 11 Sarah Wang 2005-08-02 06:45:37 UTC
Created attachment 117356 [details]
Translated ransom notes (Russian) -> v3.

Please ignore the previous attachments. This tarball contains the correct png
files in Russian resized to 425x225.

Sarah

Comment 12 David Zeuthen 2005-08-03 20:27:38 UTC
I've built redhat-logos-1.1.26-1 in dist-4E-qu-candidate - will test an install
in ru on next compose..

Comment 13 Red Hat Bugzilla 2005-10-05 17:22:05 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2005-728.html



Note You need to log in before you can comment on or make changes to this bug.