Bug 160753 - GStreamer cause an error. File a bug...
GStreamer cause an error. File a bug...
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-17 00:06 EDT by akira
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-26 15:10:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description akira 2005-06-17 00:06:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.6) Gecko/20050524 Firefox/1.0.4 (Ubuntu package 1.0.2 MFSA2005-44)

Description of problem:
Rhythmbox and CD player as well as audio for the gnome desktop don't work at all. I put in the audio disc to be played and it starts the player, but the player instantly stops. No error screen or message. Then tried to go to Rhythmbox and Import the audio cd and it stated something about GStreamer causing an error and for me to file a bug...

Version-Release number of selected component (if applicable):
FC4 gstreamer-0.8.1

How reproducible:
Always

Steps to Reproduce:
1.Boot up and log in...
2.Place an audio cd in to disc drive (any disc drive) and let the system start the cd player...
3.It doesn't work...

For Rhythmbox
1. Open Rhythmbox and go to File and import audio cd 
2. the pop up window appears
3. Soon after that another pop up appears and states that gstreamer caused an error and for a bug report to be filed...
  

Actual Results:  You can still use the system but no audio is ever heard from the audio disc (cannot even rip the audio off the disc). However you can log on as different users, go to KDE desktop and everything is the same way...

Expected Results:  I would expect to be able to put an audio disc into one of the drives and listen to music, not having to file this bug report...

Additional info:

AMD64 with on-board audio...
Comment 1 akira 2005-06-17 00:10:20 EDT
I got the iso from bittorrent and its the dvd version...
Comment 2 Duncan Innes 2005-10-10 08:55:32 EDT
Just to add my tuppence worth.

I'm getting the GStreamer pad problem with Rhythmbox too.  But I get it whenever
I try to play any music.  Only on my laptop mind.  My PC is fine (and I've made
sure that identical rpm's are installed on both - and that the /home directories
have been rsync'd).

The laptop is a Sony Vaio PCG-Z600TEK which has only just had FC4 installed. 
FC3 didn't show any audio playback issues.

My machines are installed from the unofficial FC4.1 updated CD's which were
downloaded from bittorrent.  But I've done the whole Stanton Finley post install
config on both machines since that point.  I've also run through a bit of the
MythTV Fedora install too.

Hope my information clears things a bit rather than muddying the water!
Comment 3 Greg Douglas 2005-12-16 11:13:49 EST
I'm getting the same problem, in that none of the CD players play sound.  I
tried amaroK and it works as root, but not ony my user account.  amaroK displays
the following message: [GStreamer Error] Could not open file "(null)" for
writing gstafsink.c(34...

When running gnome-cd from the terminal, I get the followng message:
GStreamer-CRITICAL **: gst_pad_send_event: assertion `GST_STATE (parent) >=
GST_STATE_PAUSED' failed

My sound card detected without any problems, and the sound test works fine.  The
motherboard is an MSI KM3M-V. I'm using the VIA VT823X sound card, and the
snd-via82xx module. I've got gstreamer-0.8.10-1.

Hope this helps.

Comment 4 Matěj Cepl 2007-01-11 10:41:45 EST
Hi,

could you please upgrade to FC6? FC4 is not officially supported anymore and I
cannot reproduce it with the current release at all.

Thanks
Comment 5 Adam Jackson 2007-05-26 15:10:06 EDT
Mass closure: This bug has been in NEEDINFO for over six weeks with no
additional information provided, and is therefore being closed.  If this bug is
still an issue for you, please supply the requested information, and reopen the bug.

Note You need to log in before you can comment on or make changes to this bug.