Bug 160763 - [RHEL4] gnome-terminal needs russian translation
[RHEL4] gnome-terminal needs russian translation
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: gnome-terminal (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: 156322 Russian
  Show dependency treegraph
 
Reported: 2005-06-17 01:58 EDT by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2005-632
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 11:44:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backport of my gnome-terminal-2.8 translation from gnome cvs to 2.7.3 (20.85 KB, application/octet-stream)
2005-07-29 08:37 EDT, Leonid Kanter
no flags Details

  None (edit)
Description Lawrence Lim 2005-06-17 01:58:25 EDT
Description of problem:
With Russian being introduced in the upcoming U2, could you please update the
package with the latest Russian translation when you rebuild the package?


Version-Release number of selected component (if applicable):
gnome-terminal-2.7.3-1

How reproducible:
Always
Comment 1 Lawrence Lim 2005-06-17 02:17:22 EDT
In the event where upstream translation is not 100%, we would attempt to
complete it in-house. Bringing Sarah to co-ordinate on this.
Comment 2 Ray Strode [halfline] 2005-06-17 10:32:21 EDT
Assuming someone can get me a po file that merges okay with 2.7.3, I have no
problem adding it and rebuilding. Definitely not a MustFix, but CanFix seems
reasonable. 
Comment 6 Leonid Kanter 2005-07-29 08:37:57 EDT
Created attachment 117271 [details]
Backport of my gnome-terminal-2.8 translation from gnome cvs to 2.7.3
Comment 7 Ray Strode [halfline] 2005-07-29 09:34:28 EDT
Hi Leonid,

This bug is already marked MODIFED.  I just used the translation from gnome cvs
and it seemed to work without problem.  Was there specific changes you needed to
make?
Comment 8 Red Hat Bugzilla 2005-10-05 11:44:02 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-632.html

Note You need to log in before you can comment on or make changes to this bug.