Bug 160768 - update translation for russian language
update translation for russian language
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kde-i18n (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks: Russian
  Show dependency treegraph
 
Reported: 2005-06-17 02:08 EDT by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 12:33:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2005-06-17 02:08:32 EDT
Description of problem:
With Russian being introduced in the upcoming U2, could you please update the
package with the latest Russian translation when you rebuild the package?


Version-Release number of selected component (if applicable):
kde-i18n-Russian-3.3.1-2.1

How reproducible:
Always
Comment 1 Ngo Than 2005-06-17 04:26:18 EDT
the kde-i18n is huge 200MB. if there's not a update request fom PM, i don't think
i will rebuild them.
Comment 2 Leonid Kanter 2005-07-29 05:23:41 EDT
As a member of kde-russian translators team, I can say that kde-3.3.1
translation is good enough and it's not necessary to update it.
Comment 3 Ngo Than 2005-07-29 12:33:44 EDT
Leonid, thanks for the infos. it's now closed

Note You need to log in before you can comment on or make changes to this bug.