Bug 1607902 - Need a new github label FA: observability
Summary: Need a new github label FA: observability
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-24 14:17 UTC by Pranith Kumar K
Modified: 2018-07-24 18:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-24 18:18:10 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Pranith Kumar K 2018-07-24 14:17:08 UTC
Description of problem:

Requesting a new label "FA: observability" be created for glusterfs project so that it is easier to track the dependencies for monitoring/observability projects. Raising this issue for tracking purposes as suggested by Shyam.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Shyamsundar 2018-07-24 18:11:39 UTC
Approved. This label may need to be added to other repositories as required, and can use the same BZ to request the addition. (looks like already added as well)


Note You need to log in before you can comment on or make changes to this bug.