Bug 160848 - OS Crashes when Eclipse is invoked
OS Crashes when Eclipse is invoked
Status: CLOSED DUPLICATE of bug 152386
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-17 15:55 EDT by pramod_nic
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-17 15:57:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pramod_nic 2005-06-17 15:55:36 EDT
Description of problem:

My system crashes when eclipse is invoked from the gnome interface. This is 
not an application, but an OS crash.  All activity on the screen freezes and 
networking support is not available.  I reinstalled FC4 and it behaves 
identically.

Version-Release number of selected component (if applicable):


How reproducible:

Every Time.

Steps to Reproduce:
1. Login to gnome as root
2. Click on eclipse
3. Machine freezes
  
Actual results:

Machine Lockup

Expected results:

Eclipse starts

Additional info:

Intel 7210 Chipset with 160G WD SATA drive.
Comment 1 Andrew Overholt 2005-06-17 15:57:58 EDT

*** This bug has been marked as a duplicate of 152386 ***

Note You need to log in before you can comment on or make changes to this bug.