Bug 160886 - Problem mounting USB Flash-disk
Problem mounting USB Flash-disk
Status: CLOSED DUPLICATE of bug 159748
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
: 160884 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2005-06-17 20:57 EDT by Chris Rosewarne
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-06-20 11:33:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Rosewarne 2005-06-17 20:57:15 EDT
Description of problem:

When plugging in a USB flash disk, no desktop icon appears.

Version-Release number of selected component (if applicable):

How reproducible:

Happens every time

Steps to Reproduce:
1. Plug in USB flash disk
Actual results:


Expected results:

Desktop icon for the disk should appear

Additional info:

If I open a root console and do 'ls /dev/sda*'  the sda and sda1 nodes are
created after a short while, but no icon appears in the 'Computer' window on the
desktop, and so it is not mounted.  I can manually mount the drive from the bash
Comment 1 Chris Rosewarne 2005-06-19 09:42:34 EDT
I forgot to mention, the USB disk mounts as a 'vfat' filesystem, if that is any help
Comment 2 Ray Strode [halfline] 2005-06-19 18:28:09 EDT
*** Bug 160884 has been marked as a duplicate of this bug. ***
Comment 3 David Zeuthen 2005-06-20 11:33:46 EDT
This definitely looks like bug 159748 (which is in MODIFIED; update to the
latest version of gamin) which is about gnome-vfs2 not getting an event when
/etc/mtab changes so I'm closing this as a dup.

*** This bug has been marked as a duplicate of 159748 ***

Note You need to log in before you can comment on or make changes to this bug.