Bug 1608954 - Update comps to use python3
Summary: Update comps to use python3
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miro Hrončok
QA Contact:
URL:
Whiteboard:
: 1611811 1614278 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-26 14:31 UTC by Ben Cotton
Modified: 2018-11-15 10:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-15 10:44:39 UTC
Type: ---


Attachments (Terms of Use)

Description Ben Cotton 2018-07-26 14:31:50 UTC
This is a tracking bug for Change: Update comps to use python3
For more details, see: https://fedoraproject.org/wiki/Changes/Update_comps_to_use_python3

Change the comps groups python-classroom, engineering-and-scientific, development-libs, cloud-management, font-design, mysql, robotics-suite, authoring-and-publishing and electronic-lab to use python3 packages instead of the python2 ones. Remove python-web group.

Comment 1 Miro Hrončok 2018-07-26 14:48:42 UTC
https://pagure.io/fedora-comps/pull-request/296

Comment 2 Miro Hrončok 2018-07-27 23:52:18 UTC
PR merged.

Comment 3 Ben Cotton 2018-08-02 19:09:23 UTC
*** Bug 1611811 has been marked as a duplicate of this bug. ***

Comment 4 Ben Cotton 2018-08-09 10:10:13 UTC
*** Bug 1614278 has been marked as a duplicate of this bug. ***

Comment 5 Jan Kurik 2018-08-14 11:15:56 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 6 Ben Cotton 2018-08-23 20:14:04 UTC
Correcting assignee

Comment 7 Miro Hrončok 2018-11-15 10:44:39 UTC
This happened.


Note You need to log in before you can comment on or make changes to this bug.