Bug 16093 - Why CRAM-MD5 is disabled?
Summary: Why CRAM-MD5 is disabled?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cyrus-sasl (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-13 07:40 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-13 07:40:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-08-13 07:40:10 UTC
Please also see #16064, the sendmail side of the story.

While building cyrus-sasl, CRAM-MD5 is explicitly disabled.  Is there a
specific reason for this?

I was wondering because I saw the list of SMTP authentication methods
different MUA's support, and DIGEST-MD5 was rare; on the other hand,
CRAM-MD5 seemed to be much widely supported:

http://www.sendmail.org/~ca/email/mel/SASL_ClientRef.html

Comment 1 Nalin Dahyabhai 2000-08-14 16:11:26 UTC
Will be fixed in cyrus-sasl-1.5.24-4.


Note You need to log in before you can comment on or make changes to this bug.