Bug 16095 - fconfigure on serial port with tcltk-8.0.5 dinna work
Summary: fconfigure on serial port with tcltk-8.0.5 dinna work
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcltk (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL: http://ldrolez.free.fr/tkusr-latest.t...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-13 10:13 UTC by Ludovic Drolez
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-13 10:13:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ludovic Drolez 2000-08-13 10:13:09 UTC
On RH6.1 and 6.2 the 'fconfigure' command does not work. So Tcl/Tk
programs using the serial port do not work. You can run my program 'tkusr'
to check the problem.

Some users have reported that running and re-compiling tcl/tk 8.0.x (from a
RH5.2) or 
tcl/tk 8.3.x, on a RH6.2 fixed the problem.

Comment 1 Jeff Johnson 2000-10-09 18:05:24 UTC
tcktk-8.3.[12] are available in Red Hat 7.0 (and RawHide). The problem does not
seem
impirtant enough to issue an errata for Red Hat 6.x, use one of the suggested
work arounds
(i.e. recompile from a src.rpm).

Comment 2 Ludovic Drolez 2001-07-26 09:26:03 UTC
Anyway, I does not matter, since It works on Debian :-))))))

(I'm astounded by the lack of professionalism of so called professionals)


Note You need to log in before you can comment on or make changes to this bug.