Bug 16097 - help file incorrect
Summary: help file incorrect
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: David Mason
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-13 13:13 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-22 19:15:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-08-13 13:13:17 UTC
In the gnome help file for the panel under Configuring a Menu, it says that
it can be done be selecting Main->menu->Settings->User Interface->Themes
using the GNOME COntrol Center.  Nothing like this in GNOME Control
Center.  In fact, how do you change menu fonts?

Comment 1 David Mason 2000-08-14 00:08:50 UTC
If you look in the control center under the Theme Selector Capplet there is  a
'User Font' button which allows you to change the default font. This applies to
the menus in all cases here on test boxes.

Comment 2 Gene Czarcinski 2000-08-14 07:37:44 UTC
Documentation is still not correct!

Comment 3 David Mason 2000-08-22 16:36:02 UTC
It is correct - unless you have your panel background set to a color or an
image, which is addressed earlier. If you change the theme and the font - it
changes in the panel, and the main menu as well... at least here on my test
machine it does.

Comment 4 Gene Czarcinski 2000-08-22 18:49:22 UTC
OK, I believe we are not communicating.  I am not talking about the gnome
control panel itself but about the related HELP file.  What the HELP file says
is incorrect!

Please look at file:/usr/share/gnome/help/users-guide/C/menus.html.

In this file it says:

"...  The answer is that it is determined by the current GTK Theme, which can be
changed using the GNOME Control Center by selecting Main Menu->Settings->User
Interface->Themes."

Now compare this "documentation" with the actual proces to change fonts.

Comment 5 David Mason 2000-08-22 19:15:04 UTC
OK - I think I see the problem... it is that it says 'User Interface'
instead of 'Desktop -> Theme Selector' right? Is that the only
problem? If so it may come out as an errata later as this cannot be
seen as a MUST-FIX for now (we are working on 'show stoppers' if you
will) - and changing one sentence in the GUG is probably not going to
be registered as a show stopper unfortunately :)

Have I got the problem correct or was there more to it than that?

Comment 6 Gene Czarcinski 2000-08-22 19:28:30 UTC
Not a showstopper by any means but it would be nice to get it corrected someday
before we start using the followon to Gnome.

I beleive you now have some handle on the problem.  However, it is not just the
use of "User Interface" instead of "Desktop", it is also the "Main
Menu->Settings".

I am changing the resolution to Deferred since is is certainly not a
showstopper.

Gene


Note You need to log in before you can comment on or make changes to this bug.