Bug 160990 - "install exited abnormally -- received signal 11" after getting an IP address
"install exited abnormally -- received signal 11" after getting an IP address
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 161184 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-19 10:44 EDT by Andrew Parker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-23 17:14:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
failure tty (439.08 KB, image/png)
2005-06-21 03:39 EDT, Andrew Parker
no flags Details
tty3 after error using dhcp (880.13 KB, image/png)
2005-06-21 03:40 EDT, Andrew Parker
no flags Details
tty4 after error using dhcp (157.78 KB, image/jpeg)
2005-06-21 03:43 EDT, Andrew Parker
no flags Details

  None (edit)
Description Andrew Parker 2005-06-19 10:44:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
I am trying to install FC4, via NFS, on my Sony Vaio PCG-Z600TEK (700MHz, 256M) and it fails immediately after getting or assigning an IP address with "install exited abnormally -- received signal 11"

This problem exists with NFS, HTTP, FTP installs images/boot.iso, rather than the whole DVD/CS.  It does not happen with an install from CD, unless I try to install it with the vnc option - again it fails immediately after getting/assigning an IP address.

It does not make a difference if I manually assign an IP address, or if one is obtained with DHCP.

This bug did not exist on FC4 test 1, but does exist on FC4 test 3.  I do not know about FC4 test 2.  If it would help you if I tried that, it would not be a problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Install from FC4 images/boot.iso
2.  Select any install method that requires network
3.  Enter IP info, install crashes.
  

Actual Results:  Installation crash

Expected Results:  No crash

Additional info:
Comment 1 Jeremy Katz 2005-06-20 14:12:07 EDT
Is this with wireless or wired?  Are there any error messages on tty3 or tty4?
Comment 2 Andrew Parker 2005-06-21 03:38:44 EDT
Wired

No error messages on any tty.  Will create some attachments in case there is
anything of use there.

I tried FC4T2, and the problem exists there too.

After the SIGSEV is reported, the host is pingable.

lspci reports nic is '00:0b.0 Ethernet controller: Intel Corporation 82557/8/9
[Ethernet Pro 100] (rev 08)'
Comment 3 Andrew Parker 2005-06-21 03:39:41 EDT
Created attachment 115733 [details]
failure tty
Comment 4 Andrew Parker 2005-06-21 03:40:30 EDT
Created attachment 115734 [details]
tty3 after error using dhcp
Comment 5 Andrew Parker 2005-06-21 03:43:15 EDT
Created attachment 115735 [details]
tty4 after error using dhcp

aaarrggghh, sorry, should have created jpgs for the attachments
Comment 6 Jeremy Katz 2005-06-21 13:34:34 EDT
*** Bug 161184 has been marked as a duplicate of this bug. ***
Comment 7 Chris Lumens 2005-10-12 13:21:24 EDT
Please test with one of the upcoming FC5 test releases.  We've fixed a
segmentation fault or two in the loader so I believe this may be taken care of.
Comment 8 Andrew Parker 2005-11-23 17:04:02 EST
Looks like this problem has been fixed.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.