Bug 161003 - applications://, preferences:// and system-settings:// do not exist any more
applications://, preferences:// and system-settings:// do not exist any more
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
4
i686 Linux
medium Severity low
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-19 13:26 EDT by Thilo Pfennig
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-20 11:26:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thilo Pfennig 2005-06-19 13:26:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I have made a clean install of FC4 and realized taht I still can see applications://, preferences:// and system-settings://  from start-here://, but do get a "does not exist" when I try to open.

Version-Release number of selected component (if applicable):
nautilus-2.10.0-4

How reproducible:
Always

Steps to Reproduce:
1. doublecklick in the "start-here" icon on the desktop
2. doublecklick "applications://" inside "start-here" 

  

Actual Results:  answer is: "does not exist"

Expected Results:  open list of applications.

Additional info:

clean install means, that I kept /home but reinstalled the rest.
Comment 1 David Zeuthen 2005-06-20 11:26:12 EDT
> doublecklick in the "start-here" icon on the desktop

this must be from an old install; we don't install that link anymore. Also,
GNOME specifically doesn't support said URI's anymore so this is not a bug.  

Note You need to log in before you can comment on or make changes to this bug.