Bug 16102 - size of gnome-terminal not restored
Summary: size of gnome-terminal not restored
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-13 17:44 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-21 16:04:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-08-13 17:44:13 UTC
SOmetimes (not always), when logging back on sawfish/gnome, the some (not
all) of the gnome-terminal windows are not restored to the size they had
previously -- they are much smaller.

Comment 1 Gene Czarcinski 2000-08-18 08:45:54 UTC
When this occurs, if you logout (not saveing the session and logout) and log
back in again, the terminal is restored properly.

Comment 2 Havoc Pennington 2000-08-21 16:04:26 UTC
I'm guessing Owen's Sawfish change on Aug 13 (disabling Sawfish size saving)
will fix this. I can't reproduce it though, so who knows.

Comment 3 Elliot Lee 2001-01-31 00:03:07 UTC
Bug not reproducable, possibly fixed, and old. Closing.


Note You need to log in before you can comment on or make changes to this bug.