Bug 161090 - Missing BuildRequires dependency on XFree86-devel
Missing BuildRequires dependency on XFree86-devel
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: libxklavier (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2005-06-20 11:03 EDT by Andreas Thienemann
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: 2.1-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-19 02:07:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Thienemann 2005-06-20 11:03:26 EDT
During a testbuild of libxklavier-1.02-3 in mock, the rebuild process
stops with the following error:

checking for X... no
configure: error: The path /usr/X11R6/lib/X11/xkb does not denote the directory
error: Bad exit status from /var/tmp/rpm-tmp.4881 (%build)

This problem seems to be present in rawhide as well.

Adding XFree86-devel to the BuildRequires: list should fix this issue.
Comment 1 Christopher Aillon 2006-01-19 02:07:15 EST
Fixed in rawhide, now.

Note You need to log in before you can comment on or make changes to this bug.