Bug 161165 - Eclipse crashes Fedora Core 4
Eclipse crashes Fedora Core 4
Status: CLOSED DUPLICATE of bug 152386
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-20 18:17 EDT by Zak Mandhro
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-22 13:10:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Zak Mandhro 2005-06-20 18:17:25 EDT
Description of problem:
Starting Native Eclipse crashes operating system on Fedora Core 4. The splash
screen shows and then the IDE screen shows up. After that, the system doesn't
respond to any mouse or keyboard activity.

Version-Release number of selected component (if applicable):
Eclipse 3.x packaged with FC4.

How reproducible:
Always. Both KDE and Gnome.

Steps to Reproduce:
1. Start Eclipse from the Programming menu of Gnome or KDE.
  
Actual results:
Crash.

Expected results:
IDE.

Additional info:
I am running on nVidia Gefore 6800 GT with nvidia driver, Pentium 4 with FC4 SMP
kernel.
Comment 1 Aaron Luchko 2005-06-21 09:54:26 EDT
Are you running eclipse as root?
Comment 2 Somsak Sriprayoonsakul 2005-06-22 12:24:09 EDT
I've the same problem too.
Is this related to Xorg problem?
I'm using DELL Latitude D500 with Intel 855GM Graphics chipset
The graphics card  has some problem which preven Ctrl+Alt+Fn to work properly
(A report is already been enlisted here).
Anyways, this bug also happened with official Eclipse 3.0.2 (linux-gtk) from
eclipse.org + official jdk1.5.0_03.
and Yes, I'm running eclipse as root.
Comment 3 Somsak Sriprayoonsakul 2005-06-22 12:56:06 EDT
Oops, sorry. 
The bug does not happened with official JDK + official Eclipse 3.0.2
I remove the java development packages but /usr/bin/java is not removed so it
still use gij instead of official JDK.
Comment 4 Aaron Luchko 2005-06-22 13:10:11 EDT

*** This bug has been marked as a duplicate of 152386 ***

Note You need to log in before you can comment on or make changes to this bug.