Bug 161198 - Kicker crashes on poweroff
Kicker crashes on poweroff
Status: CLOSED DUPLICATE of bug 160740
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-21 06:19 EDT by Sebastian Sala
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-21 06:33:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Sala 2005-06-21 06:19:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; pl-PL; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When I type poweroff in command line kicker usualy but not always makes some error (I attached some info about it) and there is shown a mesage that the kicker crashed ... I have to close that window to shutdown my computer. After thet I can not see any signgs (like stopping this or stopping that) on my screen until I press enter button. 

Version-Release number of selected component (if applicable):
kdebase-3.4.1-0.fc4.1

How reproducible:
Sometimes

Steps to Reproduce:
1. type power off in the command line
2.
3.
  

Additional info:
Comment 1 Ngo Than 2005-06-21 06:33:04 EDT

*** This bug has been marked as a duplicate of 160740 ***

Note You need to log in before you can comment on or make changes to this bug.