Bug 1612361 - [RFE] Release of APIv2 as Stable
Summary: [RFE] Release of APIv2 as Stable
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara
Version: 15.0 (Stein)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: Upstream M2
: 15.0 (Stein)
Assignee: Telles Nobrega
QA Contact: Luigi Toscano
URL:
Whiteboard:
: 1612359 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-08-03 18:58 UTC by Telles Nobrega
Modified: 2019-09-26 10:45 UTC (History)
5 users (show)

Fixed In Version: openstack-sahara-10.0.1-0.20190503161819.994ff8c.el8ost/
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-21 11:16:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 581774 0 None None None 2019-01-11 00:36:32 UTC
OpenStack gerrit 582282 0 None None None 2019-01-11 00:36:32 UTC
OpenStack gerrit 584110 0 None None None 2019-01-11 00:36:32 UTC
OpenStack gerrit 620307 0 None None None 2019-01-11 00:36:32 UTC
OpenStack gerrit 622330 0 None None None 2019-01-11 00:36:32 UTC
OpenStack gerrit 623300 0 None None None 2019-01-11 00:36:32 UTC
OpenStack gerrit 624365 0 None None None 2019-01-11 00:36:32 UTC
OpenStack gerrit 628289 0 None None None 2019-01-11 00:36:32 UTC
OpenStack gerrit 629337 0 None None None 2019-01-11 00:36:32 UTC
OpenStack gerrit 629428 0 None None None 2019-01-11 00:36:32 UTC
OpenStack gerrit 629747 0 None None None 2019-01-11 00:36:32 UTC
Red Hat Product Errata RHEA-2019:2811 0 None None None 2019-09-21 11:18:35 UTC

Description Telles Nobrega 2018-08-03 18:58:21 UTC
Description of problem:

Currently we have experimental support for APIv2 on Sahara. We need to upgrade that so Stable.

Comment 1 Telles Nobrega 2018-08-03 21:33:10 UTC
*** Bug 1612359 has been marked as a duplicate of this bug. ***

Comment 9 Luigi Toscano 2019-06-25 14:37:53 UTC
Forcing the usage of APIv2 results in a passing status of the relevant tests.

Verified on
openstack-sahara-api-10.0.1-0.20190503161819.994ff8c.el8ost.noarch
openstack-sahara-common-10.0.1-0.20190503161819.994ff8c.el8ost.noarch
puppet-sahara-14.4.1-0.20190420121202.abf76b2.el8ost.noarch
python3-sahara-10.0.1-0.20190503161819.994ff8c.el8ost.noarch
python3-sahara-plugin-ambari-1.0.1-0.20190503150400.75f8698.el8ost.noarch
python3-sahara-plugin-cdh-1.0.1-0.20190503160353.b73a04d.el8ost.noarch
python3-sahara-plugin-mapr-1.0.1-0.20190503160355.7f4e060.el8ost.noarch
python3-saharaclient-2.2.0-0.20190312151158.25043cb.el8ost.noarch

Comment 11 errata-xmlrpc 2019-09-21 11:16:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:2811


Note You need to log in before you can comment on or make changes to this bug.