Bug 16124 - Sound Blaster PCI128 (Ensoniq Audio PCI es1370) causes system hang!
Summary: Sound Blaster PCI128 (Ensoniq Audio PCI es1370) causes system hang!
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-13 23:03 UTC by Jason M. Sullivan
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 01:07:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jason M. Sullivan 2000-08-13 23:03:11 UTC
I've got a Cyrix MediaGX board with a Award BIOS running Red Hat 6.2 with 
the 2.2.16-3 kernel.  I've been trying to get a Sound Blaster PCI 128 
soundcard to work with it.  No luck whatsoever.

When I run sndconfig, it correctly Identifies the card, proceeds to 
attempt to play a sound, then promptly hangs the system.  When I reboot, 
the module is already in the configuration, and hangs the system when it 
loads.  Ctrl-Alt-Del won't even work, I have to hit the reset button.

No relevant messages appear in /var/log/messages, unfortunately.

Comment 1 Michael K. Johnson 2000-08-14 19:48:32 UTC
This may be fixed in the pinstripe beta kernel; would you
like to test that?

Comment 2 Alan Cox 2000-08-14 20:13:27 UTC
I'd guess the card also doesnt work in windows ? If so then this bug is filed in
the wrong place. The problem is sndconfig should not write a new conf.modules
until _after_ it has tested the card actually works. That would remove this
silly problem.

(As background the es1370 chip at least doesnt work in some PCI setups - notably
the Alpha boxes have trouble hence my suspicion its hw related)


Comment 3 Jason M. Sullivan 2000-08-14 22:01:47 UTC
I don't know if the card works under Windows or not (I suppose I can take it 
over to a friend's house :-) ).  Is it good enough to try the card in a 
different machine, or should I go all the way and put it on the system in 
question?

Could this be a BIOS iss

Comment 4 Alan Cox 2000-08-15 10:56:25 UTC
Try it in another box (just in case you got a dud board) - might as well. If it
works in those but not
in yours (try a different slot too) then I would suspect its hardware here.


Comment 5 Jason M. Sullivan 2000-08-20 00:02:47 UTC
I had already tried different slots in the linux box, no change.

I just gave it a whirl on a Windows box a friend brought over, and everything 
seemed to work just fine.

Comment 6 Alan Cox 2002-12-15 01:07:06 UTC
Hardware issue it seems



Note You need to log in before you can comment on or make changes to this bug.