Bug 161248 - System hangs randomly at boot
System hangs randomly at boot
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-06-21 14:31 EDT by Eric Tanguy
Modified: 2015-01-04 17:20 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-07-17 11:36:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Eric Tanguy 2005-06-21 14:31:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
If i enable acpid at boot the system hangs randomy after activation of this service if i disable acpid the system boot fine all the time.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.enable acpid at boot
2.boot the system
3.sometimes it hangs

Additional info:
Comment 1 Bill Nottingham 2005-06-21 14:35:03 EDT
Assigning to kernel; acpid really can't hang the system by itself.
Comment 2 Eric Tanguy 2005-07-10 04:56:26 EDT
seems to be solved with kernel-2.6.12-1.1390_FC4.
Comment 3 Dave Jones 2005-07-15 17:16:58 EDT
[This comment has been added as a mass update for all FC4 kernel bugs.
 If you have migrated this bug from an FC3 bug today, ignore this comment.]

Please retest your problem with todays 2.6.12-1.1398_FC4 update.

If your problem involved being unable to boot, or some hardware not being
detected correctly, please make sure your /etc/modprobe.conf is correct *BEFORE*
installing any kernel updates.
If in doubt, you can recreate this file using..

mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.bak
mv /etc/modprobe.conf /etc/modprobe.conf.bak

Thank you.
Comment 4 Eric Tanguy 2005-07-17 11:36:49 EDT
solved with kernel-2.6.12-1.1390_FC4

Note You need to log in before you can comment on or make changes to this bug.