Bug 16136 - sr_mod.o has unresolved references
Summary: sr_mod.o has unresolved references
Status: CLOSED DUPLICATE of bug 16174
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-14 00:59 UTC by Willem Riede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-14 16:22:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Willem Riede 2000-08-14 00:59:44 UTC
SCSI cdrom support cannot be configured as a module because sr_mod.o then
has a unresolved reference to req_finished_io. This function is unique to
pinstripe, I could not find it in the regular kernel sources. You have
simply neglected to export the symbol for use by modules, because it does
get resolved if scsi cdrom support is compiled into the kernel (as is done
for the distribution kernel).

Comment 1 Michael K. Johnson 2000-08-14 19:46:59 UTC

*** This bug has been marked as a duplicate of 16174 ***


Note You need to log in before you can comment on or make changes to this bug.