Bug 161363 - Installer crashed just before the timezone step
Installer crashed just before the timezone step
Status: CLOSED DUPLICATE of bug 160483
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-22 13:35 EDT by Stuart MacDonald
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-24 07:50:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Traceback from anaconda (64.97 KB, text/plain)
2005-06-22 13:35 EDT, Stuart MacDonald
no flags Details
Today's traceback (70.50 KB, text/plain)
2005-06-23 11:17 EDT, Stuart MacDonald
no flags Details

  None (edit)
Description Stuart MacDonald 2005-06-22 13:35:46 EDT
Description of problem:

Burned the FC4 DVD. It passed the media check. Entered info. Installer crashed
just before the timezone step. Restarted the install, worked the second time.

Traceback as attachment, since it makes the comment too long.

Version-Release number of selected component (if applicable):


How reproducible:

Haven't tried to reproduce.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Stuart MacDonald 2005-06-22 13:35:47 EDT
Created attachment 115821 [details]
Traceback from anaconda
Comment 2 Stuart MacDonald 2005-06-23 11:16:52 EDT
Crashed again today in the same spot. Today's traceback attached.
Comment 3 Stuart MacDonald 2005-06-23 11:17:59 EDT
Created attachment 115878 [details]
Today's traceback
Comment 4 Jeremy Katz 2005-06-23 11:53:46 EDT
<4>hdc: media error (bad sector): status=0x51 { DriveReady SeekComplete Error }
<4>hdc: media error (bad sector): error=0x30 { LastFailedSense=0x03 }

Your media appears to be bad.  You should verify your media according to the
instructions at http://rhlinux.redhat.com/anaconda/mediacheck.html?
Comment 5 Stuart MacDonald 2005-06-23 12:03:44 EDT
Please actually read my bug report. DVD passed media check.

Having said that, I suspect that the IDE controller is bad. I hadn't spotted
those errors in the copious traceback output yesterday. I'll check out that
angle.

Having said that, this *is* *a* *bug*. The installer SHOULD NOT CRASH even if
the media is bad.

CRASHES ARE ALWAYS BUGS.
Comment 6 Rahul Sundaram 2005-06-24 07:50:55 EDT

*** This bug has been marked as a duplicate of 160483 ***

Note You need to log in before you can comment on or make changes to this bug.