Bug 1614279 - Changes/Xfce-4.13
Summary: Changes/Xfce-4.13
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 1626747
TreeView+ depends on / blocked
 
Reported: 2018-08-09 10:05 UTC by Ben Cotton
Modified: 2018-12-05 15:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-05 15:59:55 UTC
Type: ---


Attachments (Terms of Use)

Description Ben Cotton 2018-08-09 10:05:22 UTC
This is a tracking bug for Change: Changes/Xfce-4.13
For more details, see: https://fedoraproject.org/wiki/Changes/xfce-4.13

Xfce desktop environment has utilized GTK-2 up until version 4.12.x which is currently available in Fedora. Significant work has been completed to migrate the DE to GTK-3 completely.  The obvious benefit to this migration is the use of a modern and actively maintained toolkit.

Comment 1 Mukundan Ragavan 2018-08-12 01:50:49 UTC
- Core Xfce 4.13 packages have been built on koji.

- Dependant plugins have been rebuilt against 4.13 versions.

Comment 2 Jan Kurik 2018-08-14 11:01:25 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 3 Ben Cotton 2018-08-14 13:12:40 UTC
According to the Fedora 29 schedule[1], today is the deadline for changes to be in a testable state. If your change is ready to be tested, please set the status to ON_QA. A list of incomplete changes will be sent to FESCo tomorrow for evaluation. If you know your change will not be ready for Fedora 29, you can set the version to rawhide and notify bcotton@fedoraproject.org.

[1] https://fedoraproject.org/wiki/Releases/29/Schedule

Comment 4 Mukundan Ragavan 2018-08-14 23:02:15 UTC
The changes were present in the compose from 2018-08-13.

Comment 5 Jan Pazdziora 2018-12-05 14:50:28 UTC
Is this bugzilla meant as a general overview tracker for 4.13-related issues? I've hit bug 1656444 after upgrade to Fedora 29 --- should we list this in blocks / depends on, or is this a moot point now, after Fedora 29 GA?

Comment 6 Ben Cotton 2018-12-05 15:59:55 UTC
This is only to track the Change itself. Now that it is released, it doesn't make sense to add dependencies. I'll close this BZ.


Note You need to log in before you can comment on or make changes to this bug.