Bug 161435 - Evince Fails to Display & Print US Postal Service Labels
Evince Fails to Display & Print US Postal Service Labels
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Depends On:
  Show dependency treegraph
Reported: 2005-06-23 09:09 EDT by Johnny Proton
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-22 15:54:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
This is the sample label to test on. (35.34 KB, application/pdf)
2005-06-23 09:10 EDT, Johnny Proton
no flags Details

  None (edit)
Description Johnny Proton 2005-06-23 09:09:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.6.1

Description of problem:
I use USPS "Click N Ship" for all my shipping as do thousands of businesses.   Everything worked great in FC3, but FC4 cannot correctly display the label.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.  Go to USPS.com and click on the "Click N Ship" link on left side of page (direct link provided).
2. Print the sample lable with Evince, and also with Adobe PDF Reader.
3. Notice the bar codes do not show up correctly in Evince.
4. Also notice the font is incorrect when printed using Evince.

Additional info:
Comment 1 Johnny Proton 2005-06-23 09:10:33 EDT
Created attachment 115868 [details]
This is the sample label to test on.
Comment 2 Kristian Høgsberg 2006-09-22 15:54:12 EDT
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.