Bug 1614353 - crio unable to pull images
Summary: crio unable to pull images
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation
Version: 3.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.9.z
Assignee: Vikram Goyal
QA Contact: Xiaoli Tian
Vikram Goyal
URL:
Whiteboard:
Depends On: 1567647
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-08-09 13:11 UTC by Brenton Leanhardt
Modified: 2019-11-20 18:55 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1567647
Environment:
Last Closed: 2019-11-20 18:55:12 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Brenton Leanhardt 2018-08-09 13:12:51 UTC
Similar to how https://medium.com/cri-o/how-to-run-cri-o-1-9-10-with-openshift-container-platform-3-9-and-red-hat-enterprise-linux-7-4-c8ecf47c66b5 mentions oreg_url should be set, we should mention that this is required for cri-o on 3.9.

Comment 2 Stephen Cuppett 2019-11-20 18:55:12 UTC
OCP 3.6-3.10 is no longer on full support [1]. Marking CLOSED DEFERRED. If you have a customer case with a support exception or have reproduced on 3.11+, please reopen and include those details. When reopening, please set the Target Release to the appropriate version where needed.

[1]: https://access.redhat.com/support/policy/updates/openshift


Note You need to log in before you can comment on or make changes to this bug.