Bug 161560 - blank screen in command promte and runlevel 3
blank screen in command promte and runlevel 3
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-24 08:06 EDT by sunilbaglur
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-30 03:59:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sunilbaglur 2005-06-24 08:06:52 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.when i switch from gui mode to command mode using ctrl+alt+F1
2. when i switch to init 3
3.
  
Actual results:i get blank screen 


Expected results: i should have got login promte


Additional info:  none
Comment 1 Bill Nottingham 2005-06-24 13:24:44 EDT
This is probably a driver bug in restoring the display.
Comment 2 Mike A. Harris 2005-06-24 14:00:46 EDT
This appears to be a duplicate of bug #161242. Please review that bug, and
test the temporary workaround mentioned in the bug, and indicate if it works
for you or not in a status update.  If the workaround does not work, please
provide full details of your hardware, and attach your x server log and
config file.

Thanks in advance.

TTYL
Comment 3 Mike A. Harris 2005-08-30 03:59:28 EDT
Insufficient information supplied in bug report to be able to
conclude what the specific problem might be.  It is possible it
could be a duplicate of the bug indicated in comment #2, but without
further response from the initial reporter, there is nothing further
we can do to investigate this issue.

Closing bug "NOTABUG" due to lack of information and response.

Note You need to log in before you can comment on or make changes to this bug.