Bug 1615670 - [TESTONLY] [RFE] [NFV] Numa aware vswitch
Summary: [TESTONLY] [RFE] [NFV] Numa aware vswitch
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: Upstream M1
: 15.0 (Stein)
Assignee: Yariv
QA Contact: Maxim Babushkin
URL:
Whiteboard:
Depends On: 1593645
Blocks: 1622584 1725733
TreeView+ depends on / blocked
 
Reported: 2018-08-14 02:08 UTC by atelang
Modified: 2019-10-22 14:30 UTC (History)
14 users (show)

Fixed In Version: openstack-nova-19.0.1-0.20190606090419.105e623.el8ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1622584 (view as bug list)
Environment:
Last Closed: 2019-09-21 11:16:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2019:2811 0 None None None 2019-09-21 11:18:35 UTC

Description atelang 2018-08-14 02:08:46 UTC
Description of problem:
BZ to track testing of Numa aware vswitch feature.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 11 errata-xmlrpc 2019-09-21 11:16:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:2811

Comment 12 Sanjay Upadhyay 2019-10-22 14:30:29 UTC
clearing the needinfo for @yrachman, if there is still something required, please re-raise it.


Note You need to log in before you can comment on or make changes to this bug.