Bug 1615850 - Exporting tasks exports empty csv file
Summary: Exporting tasks exports empty csv file
Keywords:
Status: CLOSED DUPLICATE of bug 1607845
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Tasks Plugin
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Nikhil Kathole
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-08-14 12:03 UTC by Nikhil Kathole
Modified: 2018-08-14 12:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-14 12:06:17 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Nikhil Kathole 2018-08-14 12:03:48 UTC
Description of problem:

trying to export tasks in csv gives empty file.


Version-Release number of selected component (if applicable):

Satellite 6.4 snap 17


How reproducible: always


Steps to Reproduce: 
1. Navigate to Monitor -> tasks. (have some tasks in satellite)
2. Click on export button

Actual results:
Empty CSV file exported.

Expected results:
Tasks should export to csv file.

Additional info:

Comment 2 Adam Ruzicka 2018-08-14 12:05:51 UTC
This is most likely a dupe of BZ1607845.

Comment 3 Adam Ruzicka 2018-08-14 12:06:17 UTC

*** This bug has been marked as a duplicate of bug 1607845 ***


Note You need to log in before you can comment on or make changes to this bug.