This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 16161 - Usermode not translated, even if message files exist
Usermode not translated, even if message files exist
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-14 09:38 EDT by Christian Rose
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-14 09:38:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2000-08-14 09:38:56 EDT
I installed the usermode-1.28-2.i386.rpm that I found on a Red Hat update
mirror today.

That file includes some translations, including my Swedish translation:
/usr/share/locale/cs/LC_MESSAGES/usermode.mo
/usr/share/locale/hu/LC_MESSAGES/usermode.mo
/usr/share/locale/is/LC_MESSAGES/usermode.mo
/usr/share/locale/no/LC_MESSAGES/usermode.mo
/usr/share/locale/sv/LC_MESSAGES/usermode.mo

I couldn't get my Swedish translation (sv) to work with either of the
programs, although I tested with both LC_ALL=sv_SE and LC_ALL=sv.
Are the translations not enabled?
Comment 1 Nalin Dahyabhai 2000-08-14 11:03:13 EDT
Fixed in 1.29.  Since the previous version wasn't even translated, we'll just
tag it as fixed in Raw Hide.

Note You need to log in before you can comment on or make changes to this bug.