Bug 161681 - Irregular character spacing
Irregular character spacing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libgnomeprint22 (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
http://www.ifi.unizh.ch/staff/milmei/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-25 10:51 EDT by Gérard Milmeister
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-24 09:18:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 309014 None None None Never

  None (edit)
Description Gérard Milmeister 2005-06-25 10:51:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Galeon/1.3.21

Description of problem:
The URL gives the output of a document printed using abiword-2.2.8-1.fc4.
The character spacing is quite wrong. The font used is Bitstream Vera Serif, but the same problem exists for any other high-quality font I tried (Adobe, Bitstream, ...). This seems to be a problem of gnomeprint as opposed to Abiword, since it occurs also with Gnumeric. The linked PDF is identical to the paper output generated by an HP LaserJet 6MP printer.
It does not seem to depend on any installed printer.
This problem effectively makes gnome-print based applications effectively unusable.

Version-Release number of selected component (if applicable):
libgnomeprint22-2.10.3-1

How reproducible:
Always

Steps to Reproduce:
 

Additional info:
Comment 1 Roozbeh Pournader 2006-11-08 12:34:14 EST
The URL provided does not work anymore and gives a 404 error. Would you please
provide a new URL or attach the printed document to the bug?
Comment 2 Gérard Milmeister 2007-02-24 09:18:17 EST
On FC6, the problem doesn't seem to appear anymore.

Note You need to log in before you can comment on or make changes to this bug.