Bug 161696 - SMC 2532W-B not recognized
Summary: SMC 2532W-B not recognized
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmcia-cs
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact:
URL:
Whiteboard:
: 161706 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-25 23:54 UTC by Andrew Ziem
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 0.160-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-27 15:19:01 UTC
Type: ---


Attachments (Terms of Use)

Description Andrew Ziem 2005-06-25 23:54:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
This wireless network card is not recognized

# cardctl ident
Socket 0:
 product info: "SMC", "SMC2532W-B EliteConnect Wireless Adapter", "", ""
 manfid: 0xd601, 0x0010
 function: 6 (network)



Version-Release number of selected component (if applicable):
pcmcia-cs-3.2.8-4.12

How reproducible:
Always

Steps to Reproduce:
1. Put in card.
2. Boot.  

Actual Results:  Card is not recognized (in iwconfig, etc.).

Expected Results:  Card should be recognized (in iwconfig, etc.).

Additional info:

After adding these lines to /etc/pcmcia/config, the card was recognized:

card "SMC2532W-B EliteConnect Wireless Adapter"
 manfid: 0xd601, 0x0010
 bind "orinoco_cs"

According to this network post, you may also want to add 0xd601, 0x0005:

http://lists.infradead.org/pipermail/linux-pcmcia/2004-September/001096.html

Comment 1 Andrew Ziem 2005-06-26 05:09:57 UTC
*** Bug 161706 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2005-06-27 15:19:01 UTC
Added, will be in 0.160-1 - thanks!


Note You need to log in before you can comment on or make changes to this bug.