Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 161720 - Error when changing keyboard layout with xkb
Summary: Error when changing keyboard layout with xkb
Keywords:
Status: CLOSED DUPLICATE of bug 161717
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-keyboard
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-26 15:56 UTC by Stephane Comtois
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-05 20:48:13 UTC
Type: ---


Attachments (Terms of Use)

Description Paul Nasrat 2005-07-05 20:48:13 UTC

*** This bug has been marked as a duplicate of 161717 ***


Note You need to log in before you can comment on or make changes to this bug.