Bug 16173 - Network install with PCMCIA fails
Summary: Network install with PCMCIA fails
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-14 17:03 UTC by Mike Vaillancourt
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 15:40:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Vaillancourt 2000-08-14 17:03:06 UTC
On a Dell laptop with a realport 10/100 PCMCIA nic, the install fails.

When using a DHCP network, install hangs while determining hostname and
domain for about a minute. Then asks for NFS server infomration. After
specifying the NFS server and path, I get "Can not mount that directory".
Using a straight 10MB PCMCIA nic solves this problem.

Alt-F3 shows the correct network information.

I have duplicated this on multiple networks.

Comment 1 Mike Vaillancourt 2000-08-14 17:04:58 UTC
I have seen this same behavior with other brand 10/100 PCMCIA nics.

Comment 2 Michael Fulbright 2000-08-15 22:15:47 UTC
We would need the card to look at the problem, as the test lab does not have
one.

If you install the system with another PCMCIA card, then reboot, does the
problem card work then?

If not I suspect this is a kernel-pcmcia issue and not an anaconda issue.

Comment 3 Nalin Dahyabhai 2000-08-17 15:37:51 UTC
Do you know for certain that the server received the DHCP query from the
client?  I've seen this happen sometimes when the card is plugged into a
dual-speed hub or switch, presumably because it's still determining which speed
to run at.

Comment 4 Mike Vaillancourt 2000-08-18 19:09:19 UTC
The machine does get it's ip information from the server. I have the hardware
here at Red Hat if you want to have a look.

And yes, after install, the card works fine.

Comment 5 Michael Fulbright 2000-10-09 20:05:05 UTC
Please bring the equipment by the developmnt area and we'll take a look.

Comment 6 Brent Fox 2000-11-07 19:51:18 UTC
Still waiting on the hardware from mikev to try and reproduce the bug.

Comment 7 Michael Fulbright 2000-12-04 15:39:58 UTC
If you continue to have problems with this please reopen this report.


Note You need to log in before you can comment on or make changes to this bug.