Bug 161739 - RFE: treat http-alt port (8008) as http_port_t
RFE: treat http-alt port (8008) as http_port_t
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
: EasyFix, FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-26 16:27 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.25.1-7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-12 15:35:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2005-06-26 16:27:40 EDT
It would be nice to have port 8008 (http-alt, see /etc/services) specified as 
http_port_t in net_contexts. 
 
Currently, if one wants to set up httpd to listen to another port than 80, 443 
or the cache ports, policy modification is needed.  And using the cache ports 
for non-cache services feels like abuse.
Comment 1 Daniel Walsh 2005-07-11 14:23:54 EDT
Fixed in selinux-policy-targeted-1.25.1-7
Comment 2 Ville Skyttä 2005-07-12 15:35:53 EDT
Works for me, thanks. 

Note You need to log in before you can comment on or make changes to this bug.