Bug 1618607 - freebsd smoke job failure
Summary: freebsd smoke job failure
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-08-17 04:18 UTC by Amar Tumballi
Modified: 2018-08-20 03:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-20 03:04:25 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Amar Tumballi 2018-08-17 04:18:20 UTC
Description of problem:

Freebsd smoke job fails with permission denied error now... you can check them @ https://build.gluster.org/job/freebsd-smoke/29458/console



Version-Release number of selected component (if applicable):
since last 13+hrs

How reproducible:
100%

Steps to Reproduce:
1. Submit patch
2. Watch freebsd-smoke job fail


Actual results:
Like: https://build.gluster.org/job/freebsd-smoke/29455/console

Expected results:
Like: https://build.gluster.org/job/freebsd-smoke/29453/console

Additional info:

Comment 1 Nigel Babu 2018-08-17 04:49:42 UTC
Ah, Michael turned on the internal builder yesterday to test and neglected to remove it from the queue. I've now done so and retriggered all the old builds.

Comment 2 M. Scherer 2018-08-17 08:33:50 UTC
Yup, sorry, the build work, the installation don't. I do not understand why, except if the builder have been manually fixed. I also do not understand why it try to write to /var/db as the jenkins user in the first place.


Note You need to log in before you can comment on or make changes to this bug.