Bug 16189 - Borken package ownership!!
Summary: Borken package ownership!!
Status: CLOSED WONTFIX
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i386 Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-14 19:58 UTC by Crutcher Dunnavant
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-14 19:58:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Crutcher Dunnavant 2000-08-14 19:58:50 UTC
I (crutcher@redhat.com) own LPRng.
At least that is what depends tells me,
but when I create LPRng bugs, it tells
me that nalin@redhat.com is the component owner.

He WAS the last owner, but he ain't now.

How many other bugs am I not seeing because of this?


Note You need to log in before you can comment on or make changes to this bug.