Bug 16191 - X Windows & Swap partitions
Summary: X Windows & Swap partitions
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets   
(Show other bugs)
Version: 6.2
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-14 20:52 UTC by Eric Smith
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 19:29:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Smith 2000-08-14 20:52:41 UTC
In KDE/GNOME I view process management and it reports to me I have 0k/0k of swap memory, even though I have 100MB swap partition. The 
swap partition shows up in the memory usage but only a few megs are being used. I've only got the swap partition to work only once with 
Mandrake and now it doesn't work along with the 6.2 and various other older versions of RedHat. Any suggestions on what might be causing 
this and how to fix it?

Comment 1 Bill Nottingham 2000-08-14 21:20:38 UTC
It's probably not in your /etc/fstab. What does your /etc/fstab
look like?

Comment 2 Eric Smith 2000-08-14 21:37:56 UTC
It shows up in the fstab. I'm not currently at the machine but I believe it says /dev/hda5  swap swap  default. I reconfigured it through linuxconf but it didn't 
work.

Comment 3 David Mason 2000-08-22 16:38:45 UTC
preston - any reason why this was all of a sudden assigned to gnome-applets?
There is nothing in the comments to indicate a reason. Please reassign.

Comment 4 Alan Cox 2000-09-16 23:10:27 UTC
what does 'free' say


Comment 5 David Mason 2000-10-04 19:42:54 UTC
This seems to be a configuration error. Can not recreate. As Alan suggested, you
can try typing $free which will tell you the same information. I am going to
close this bug at this time. If you feel this is the OS causing your swap
problems, and can find something else for us to look at, please re-open it. It
is definitely not an error in the GNOME or KDE process viewers as far as I can tell.



Note You need to log in before you can comment on or make changes to this bug.