Bug 1619251 - Revert to referencing Generic Objects in Documentation
Summary: Revert to referencing Generic Objects in Documentation
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: 5.9.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Chris Budzilowicz
QA Contact: Suyog Sainkar
URL:
Whiteboard:
: 1575708 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-08-20 12:55 UTC by Chris Budzilowicz
Modified: 2018-09-11 00:22 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-27 19:39:57 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Chris Budzilowicz 2018-08-20 12:55:02 UTC
1. Revert all references in documentation to generic objects to match GUI.
2. In the introduction downstream, add conditional note to reference DRO as another way you may hear about the feature.

Comment 6 Chris Budzilowicz 2018-09-11 00:22:12 UTC
*** Bug 1575708 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.