Bug 16194 - Request for gnome-pilot
Summary: Request for gnome-pilot
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-14 21:24 UTC by Alan Shutko
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-13 13:44:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
could not install while loading the file: pilot-link-0.9.3-10.i386.rpm (922 bytes, patch)
2001-05-13 13:44 UTC, li wx
no flags Details | Diff

Description Alan Shutko 2000-08-14 21:24:18 UTC
This is a request for a new package to be shipped.  Glen A. Foster told me
to file it here.

I'd like gnome-pilot and gnome-pim-conduits to be included with RH. 
Currently, to use gnome-pilot you have to download and compile not only
gnome-pilot, but recompile gnome-pim as the conduits are included in that
source tree.

Comment 1 li wx 2001-05-13 13:44:23 UTC
Created attachment 18211 [details]
could not install while loading the file: pilot-link-0.9.3-10.i386.rpm

Comment 2 Havoc Pennington 2001-07-06 03:37:47 UTC
gnome-pim is kind of a dead package upstream (its maintainers moved to
Evolution), so I'm a bit reluctant to add more pieces of it to the distribution
at this point. Evolution may support the pilot, also there's jpilot.


Note You need to log in before you can comment on or make changes to this bug.