Bug 16206 - Under sawfish, GNotes 1.2.1 won't accept input from keyboard.
Summary: Under sawfish, GNotes 1.2.1 won't accept input from keyboard.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sawfish   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-15 00:49 UTC by John Cagle
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-24 23:57:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Cagle 2000-08-15 00:49:45 UTC
When using the sawfish window manager, if you add the GNotes applet 
to your task bar and then create a note, you will not be able to type
anything into it.

This only happens with sawfish -- enlightenment, window maker and
twm all work properly with GNotes.

Comment 1 Tim Powers 2000-08-17 19:47:46 UTC
Additional note: it is accepting input if you *paste* text into the note, you
just can't edit it directly (and can't delete either).

Comment 2 John Cagle 2000-08-24 23:56:59 UTC
Still a problem with RC2.

Comment 3 Jonathan Blandford 2001-07-09 23:52:43 UTC
Seems to be fixed in current rawhide


Note You need to log in before you can comment on or make changes to this bug.