Bug 16215 - Install 2 indentical Ethernet cards
Summary: Install 2 indentical Ethernet cards
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-15 03:28 UTC by Glen Lee Edwards
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen Lee Edwards 2000-08-15 03:28:24 UTC
I installed 2 identical Ethernet cards, the second about 2 weeks
after installing the first.  linuxconf recognized the added hardware
at bootup and installed it, but instead of adding the second card to
eth1 it overwrote the information in eth0, leaving eth1 blank.
The cards are Linksys LNEPCI II PCI Ethernet adaptors using the
ne2k-pci kernel module.

It was easy to fix the problem once I figured out what went wrong,
but it took some time for this newbie to figure out why my LAN
no longer worked. :)

Glen

Comment 1 Brent Fox 2002-06-05 16:11:06 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:47:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.