Bug 16220 - panel restore drops applets
panel restore drops applets
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-15 04:19 EDT by Gene Czarcinski
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-15 09:59:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2000-08-15 04:19:49 EDT
This is going to be hard because it does not happen every time.

Sometimes, when I relogin to sawfish/gnome, some of the applets do not
restore.  This does not happen every time.  The latest is when the
"tasklist" applet was dropped.  Sometime, it may have been this time or
happened previously and I had not noticed it, the cpu/mem monitor applet
was dropped.

Very annoying.

Note You need to log in before you can comment on or make changes to this bug.