Bug 1622146 - smoke votes not updated
Summary: smoke votes not updated
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-08-24 14:33 UTC by Kaleb KEITHLEY
Modified: 2018-09-17 07:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-17 07:15:34 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Kaleb KEITHLEY 2018-08-24 14:33:07 UTC
Description of problem:

https://review.gluster.org/c/glusterfs/+/20868

and https://review.gluster.org/c/glusterfs/+/20987

smoke runs, and passes, but it is not updated in gerrit

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Nigel Babu 2018-08-24 14:48:14 UTC
This seems to be very specific to your patch. In fact, it's causing the rpm job to be stuck in a loop. I had to cancel quite a few of them today. Please try to reproduce and fix on an el7 machine

https://build.gluster.org/job/devrpm-el7/11265/consoleText

This does not seem to be an infra bug. I'm going to be canceling all the running jobs. Please don't retry them until you have a fix.

Comment 2 Nigel Babu 2018-09-17 07:15:34 UTC
Not an infra bug.


Note You need to log in before you can comment on or make changes to this bug.