Bug 162228 - There is picture but no sound - tvtime run in Fedora Core 4.
There is picture but no sound - tvtime run in Fedora Core 4.
Status: CLOSED DUPLICATE of bug 144742
Product: Fedora
Classification: Fedora
Component: tvtime (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-30 21:29 EDT by Robert J. Lotti
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-12 09:56:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert J. Lotti 2005-06-30 21:29:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I did a fresh install (not an upgrade) of Fedora Core 4 and when I run tvtime it displays a picture but no sound.  I previously had Fedora Core 3, the last released version, and tvtime worked fine.  The only change to the computer was the installation of Core 4.

I have a Pentium 4 2.6 GHz system with a Creative Labs Audigy EX Platinum soundcard.  And yes, I did check the little box for the "Audigy Analog/Digital Output Jack" in the volume control settings.  BTW, it has no sound in analog mode through the analog output jack either.

Version-Release number of selected component (if applicable):
0.9.15.7

How reproducible:
Always

Steps to Reproduce:
1.Launch tvtime
2.
3.
  

Actual Results:  picture but no sound

Expected Results:  picture and sound

Additional info:

This may or may not be related to the tvtime problem.  Every few minutes I get a loud thud from my speakers.  This did not happen with Core 3.
Comment 1 Robert J. Lotti 2005-06-30 21:48:48 EDT
WinTV tuner card
Comment 2 Stuart 2005-08-16 22:28:27 EDT
I have the same problem - mine started when going from fc3 kernel 2.6.11 to
2.6.12 and then continues after upgrading to fc4.  Let me know if I can provide
any info.
All sound works except tvtime.
Comment 3 Ngo Than 2005-09-12 09:56:52 EDT
 

*** This bug has been marked as a duplicate of 144742 ***

Note You need to log in before you can comment on or make changes to this bug.