Bug 162230 - xserver does not start with external monitor configuration
xserver does not start with external monitor configuration
Status: CLOSED DUPLICATE of bug 162231
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-30 23:39 EDT by John Mizell
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-01 02:45:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Mizell 2005-06-30 23:39:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Using system-config-display to configure external monitor I cannot get the xserver to start after modifications to xorg.conf.

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-37

How reproducible:
Always

Steps to Reproduce:
1.start system-config-display
2.add external monitor Viewsonic A90f+
3.goto init 3 then back to init 5
  

Actual Results:  xserver will not start produces errors in log

Expected Results:  xserver starts and displays in either display that is connected.

Additional info:
Comment 1 Mike A. Harris 2005-07-01 02:45:43 EDT

*** This bug has been marked as a duplicate of 162231 ***

Note You need to log in before you can comment on or make changes to this bug.