Bug 162264 - gnupg2 1.9.17
gnupg2 1.9.17
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnupg2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: Patch
Depends On: 162262
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-01 15:43 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.9.17-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-02 05:20:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Update to 1.9.17 (2.42 KB, patch)
2005-07-01 15:43 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2005-07-01 15:43:47 EDT
I was playing with gnupg2 and smartcards, with bad results, crashy... so, I  
decided to try 1.9.17, which doesn't seem much better :(  
  
Anyway, I did the update to 1.9.17, and reported a couple of upstream bugs:   
http://bugs.gnupg.org/cgi-bin/gnatsweb.pl?database=default&cmd=view+audit-trail&pr=485 
http://bugs.gnupg.org/cgi-bin/gnatsweb.pl?database=default&cmd=view+audit-trail&pr=486 
 
I don't think this makes things worse for anyone, and since it's already done, 
would you like me to commit this?  (Maybe only to devel?) 
 
Here's only the specfile patch; the new one is basically this reversed (see 
the upstream bug 485 above): 
http://cvs.gnupg.org/cgi-bin/viewcvs.cgi/gnupg/g10/misc.c?only_with_tag=GNUPG-1-9-BRANCH&r2=1.41.2.7&r1=1.41.2.6
Comment 1 Ville Skyttä 2005-07-01 15:43:50 EDT
Created attachment 116260 [details]
Update to 1.9.17
Comment 2 Rex Dieter 2005-07-01 16:08:38 EDT
Re: upstream bug 485, I know, upstream dev's said to disable gnupg2 (at least
for now):
http://lists.gnupg.org/pipermail/gnupg-devel/2005-June/022145.html
Comment 3 Rex Dieter 2005-07-01 16:20:11 EDT
I've been swamped at work lately, feel free to commit.
Comment 4 Ville Skyttä 2005-07-02 04:25:28 EDT
Re: disabling gpg2: ick, that'd be an incompatible change packaging-wise.   
I'll leave it in for now, and will commit this only for devel.   (Will also 
remove pcsc-lite dependency altogether, and add comments about that in the 
specfile.) 
Comment 5 Ville Skyttä 2005-07-02 05:20:31 EDT
Oh well, opensc already pulls in pcsc-lite-libs, so I cleaned up that bit and  
removed the _explicit_ pcsc-lite dependency.  Built successfully. 

Note You need to log in before you can comment on or make changes to this bug.