Bug 162288 - Problems with some default values in linux monitoring checks.
Problems with some default values in linux monitoring checks.
Status: CLOSED WONTFIX
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Monitoring (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McCune
Red Hat Satellite QA List
:
: 162289 (view as bug list)
Depends On:
Blocks: 166621
  Show dependency treegraph
 
Reported: 2005-07-01 19:45 EDT by Celeste O'Connor
Modified: 2008-05-13 15:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-13 15:57:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Celeste O'Connor 2005-07-01 19:45:19 EDT
Description of problem:
The Disk I/O Throughput checks disk number/disk name for iostat is set to 0 as
opposed to /dev/hda1 or /dev/sda1.

The Process Health should require a command name or pid id to run otherwise the
check is unknown.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mike McCune 2005-07-05 13:38:09 EDT
moving to 410. no time in 400.
Comment 2 Mike McCune 2005-07-05 13:38:45 EDT
*** Bug 162289 has been marked as a duplicate of this bug. ***
Comment 3 Mike McCune 2008-05-13 15:57:14 EDT
Closing as WONTFIX.  If anyone wants this bug to be reopened feel free to do so!

Note You need to log in before you can comment on or make changes to this bug.